Cisco2501路由器DDN配置方法

黄瓜app网址 bsk888 10℃ 0评论

请准备终端一台,用路由器中所配的Console电缆及Terminal连接器,将终端 连接到路由器的Console口;连接好电源线,检查无误后,先将终端电源打开,再将路由器电源打开,显示信息如下:

System Bootstrap, Version 5.2(8a), RELEASE SOFTWARE

Copyright (c) 1986-1995 by cisco Systems

2500 processor with 2048 Kbytes of main memory

F3: 3653456+93560+192532 at 0x3000060

Restricted Rights Legend

Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software – Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.

170 West Tasman Drive

San Jose, California 95134-1706 Cisco Internetwork Operating System Software

IOS ™ 3000 Software (IGS-I-L), Version 11.1(4), RELEASE SOFTWARE (fc1) Copyright (c) 1986-1996 by cisco Systems, Inc. Compiled Mon 17-Jun-96 15:45 by mkamson

Image text-base: 0x0301F2B4, data-base: 0x00001000

cisco 2509 (68030) processor (revision D) with 2048K/2048K bytes of memory.

Processor board ID 03843159, with hardware revision 00000000

Bridging software.

X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.

1 Ethernet/IEEE 802.3 interface.

2 Serial network interfaces.

8 terminal lines.

32K bytes of non-volatile configuration memory.

4096K bytes of processor board System flash (Read ONLY)

Notice: NVRAM invalid, possibly due to write erase.

— System Configuration Dialog —

At any point you may enter a question mark ”?” for help.

Use ctrl-c to abort configuration dialog at any prompt.

Default settings are in square brackets ”[]”.

Would you like to enter the initial configuration dialog? [yes]: 回车

First, would you like to see the current interface summary? [yes]: 回车

Any interface listed with OK? value “NO” does not have a valid configu

ration

Interface IP-Address OK? Method Status

Protocol

Ethernet0 unassigned NO unset up

down

Serial0 unassigned NO unset up

down

Serial1 unassigned NO unset down

down

Configuring global parameters:

Enter host name [Router]: Router (路由器取名为Router)

The enable secret is a one-way cryptographic secret used

instead of the enable password when it exists.

Enter enable secret: cisco (设置路由器高级口令为cisco)

The enable password is used when there is no enable secret

and when using older software and some boot images.

 

Enter enable password: user (设置路由器低级口令为user

Enter virtual terminal password: cisco (设置路由器虚终端口令为cisco )

Configure SNMP Network Management? [yes]: 回车

Community string [public]: 回车

Configure IP? [yes]: 回车

Configure IGRP routing? [yes]: no (不采用IGRP协议路由)

Configure RIP routing? [no]: 回车

Configuring interface parameters:

Configuring interface Ethernet0:

Is this interface in use? [yes]: 回车

Configure IP on this interface? [yes]: 回车

IP address for this interface: 86.101.3.20 (输入本路由器局域网口IP地址)

Number of bits in subnet field [0]:16

Class A network is 86.0.0.0, 16 subnet bits; mask is 255.255.255.0

Configuring interface Serial0:

Is this interface in use? [yes]: 回车

Configure IP on this interface? [yes]: 回车

Configure IP unnumbered on this interface? [no]: 回车

IP address for this interface: 86.101.254.3 (输入本路由器广域网口IP地址)

Number of bits in subnet field [0]:16

Class A network is 86.0.0.0, 16 subnet bits; mask is 255.255.255.0

Configuring interface Serial1:

Is this interface in use? [yes]: no (不使用本广域网口)

The following configuration command script was created:

hostname Router

enable secret 5 $1$jwb1$5fepuyO0PwUsa3ijZlR6t1

enable password user

line vty 0 4

password cisco

snmp-server community public

!

ip routing

!

interface Ethernet0

ip address 86.101.3.20 255.255.255.0

!

interface Serial0

ip address 86.101.254.3 255.255.255.0

!

interface Serial1

shutdown

no ip address

!

end

 

Use this configuration? [yes/no]: yes (采用以上设置)

Building configuration…

Use the enabled mode ”configure” command to modify this configuration.

Press RETURN to get started!

%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to down

%LINK-3-UPDOWN: Interface Ethernet0, changed state to up

%LINK-3-UPDOWN: Interface Serial0, changed state to up

%LINK-3-UPDOWN: Interface Serial1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state

to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state

to down

%LINK-5-CHANGED: Interface Serial1, changed state to administratively

down

%LINK-5-CHANGED: Interface Serial0, changed state to administratively

down

%SYS-5-RESTART: System restarted —

Cisco Internetwork Operating System Software

IOS ™ 3000 Software (IGS-I-L), Version 11.1(4), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1996 by cisco Systems, Inc.

Compiled Mon 17-Jun-96 15:45 by mkamson

Router>

Router>enable (进入路由器超级用户)

Password: (输入路由器高级口令,但不回显)

Router#config (进入设置状态)

Configuring from terminal, memory, or network [terminal]? 回车

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int e0 (初始化路由器局域网口)

Router(config-if)#ip add 86.101.3.20 255.255.255.0 (路由器局域网口地址及子网掩码)

Router(config-if)#int s0 (初始化路由器广域网口)

Router(config-if)#ip add 86.101.254.3 255.255.255.0 (路由器广域网口地址及子网掩码)

Router(config-if)#encap ppp (采用ppp)

Router(config-if)#exit (退出接口设置状态)

Router(config-if)#ip route 86.101.4.0 255.255.255.0 S0 (对方局域网络、 子网掩码及与本地相连的广域网口)

Router(config)#exit (退出设置状态)

Router#write (保存设置信息)

Building configuration…

[OK]

Router#

转载请注明:黄瓜影院,最新黄瓜app入口地址 » Cisco2501路由器DDN配置方法

喜欢 (0)
发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址